[Dshield] I've been hacked

DAS dastoltz at epix.net
Sun Nov 4 01:07:58 GMT 2001


This is what finally worked:
 
rmdir \\.\c:\inetpub\ftproot /s
 
Thanks for all the help!

-----Original Message-----
From: dshield-admin at dshield.org [mailto:dshield-admin at dshield.org] On
Behalf Of Tom Sevy
Sent: Saturday, November 03, 2001 4:05 PM
To: 'dshield at dshield.org'
Subject: RE: [Dshield] I've been hacked


Try this:
 
ren co?1 cox1
 
 

-----Original Message-----
From: DAS [mailto:dastoltz at epix.net]
Sent: Saturday, November 03, 2001 9:51 AM
To: dshield at dshield.org
Subject: [Dshield] I've been hacked


 
This question has been dicussed and answered here already, but I'm still
having a problem.
 
I was also hacked, and the following directory was placed on my server:
 
c:\inetpub\ftproot\0200~\~~tagged and scanned~~\by\com1
 
I did a DIR /X and the com1 directory name does NOT change.
 
So I tried the following:
 
rmdir /s com1
 
But no matter how I try to delete the com1 directory, I get this error:
 
"The Directory name is invalid"
 
I don't know what else to try.
 
Any Advice?
 
Thanks-

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.dshield.org/pipermail/list/attachments/20011103/2c7c5420/attachment.htm


More information about the list mailing list