[Dshield] Re: ZAPro3.0

Peter Street peter.street at lazerfx.co.uk
Thu Mar 14 09:39:41 GMT 2002


I had occasional problems, until I disabled the popup alerts that ZAP
sticks at the top of each page - then all pages work AOK.

It's rather annoying, since instead of working 'correctly' and actually
checking for new windows, all ZAP does is sticks:

	<!-- BEGIN Popup Blocker -->
		<script language='javascript'>
		NS_ActualOpen=window.open;
		function NS_NullWindow(){this.window;}
		function NS_NewOpen(url,nam,atr){return(new
NS_NullWindow());}
		window.open=NS_NewOpen;
		</script>
	<!-- END Popup Blocker -->

at the top of the page, therefore it breaks several sites I've been to
(JavaScript error at line 1/2/3, etc).  Dead annoying - so I disabled
it.

Peter Street
Web Developer / Manager
LazerFX Productions
www.lazerfx.co.uk (Under Construction)


> -----Original Message-----
> From: list-admin at dshield.org [mailto:list-admin at dshield.org] On Behalf
Of
> swimmer
> Sent: 14 March 2002 04:06
> To: list at dshield.org
> Subject: [Dshield] Re: ZAPro3.0
> 
> Dave
> I experienced all sorts of problems after installing the upgrade.
> Intermittent and erratic behaviour with IE 6.0 and Netscape 4.79 in
> opening
> web sites, etc. one site would load ok in one rowser and not the
other,
> and
> then the other way around.
> I finally uninstalled the upgrade and reinstalled the previous
version,
> which coupled with the old AtGuard 3.22 is back working just fine
again.
> I think I will watch as see how the message boards go, and perhaps
upgrade
> again once all the erratic stuff is fixed, or at least I am told how
to
> tweak it so I get it to do what I want it to do.
> 
> > Message: 3
> > Date: Wed, 13 Mar 2002 13:31:09 -0500
> > From: Dave Battey <DaveBattey at ORGA.CofC.EDU>
> > Organization: ORGA at CofC.EDU
> > To: list at dshield.org
> > Subject: [Dshield] Re: Dshield digest, Vol 1 #510 - 4 msgs
> > Reply-To: list at dshield.org
> >
> > Has anyone had any problems with ZoneAlarm Pro v3.xxx.  I upgraded
and
> > have had very eradic performance as the GUI seems to lock up a lot
and
> > the program settings seem to degrade over a few hours of operation
until
> > the firewall stops allowing applications to pass, loosing a few
services
> > at a time until the server is rebooted.  Then the process seems to
begin
> > , again, with applications becoming blocked over time (including IIS
and
> > other services) until the server is rebooted, again.  Uninstalling
and
> > re-installing the application didi not help at all.   I'm currently
> > restoring the servers OS drive with last week's backup in order to
get
> > back to the reliablility of the v2.xxx performance.  It's easier
than
> > fighting with this new upgrade.  My recomendation is to wait on the
> > ZAPro upgrade until ZoneLabs has the bugs worked out in version
3.xx.
> >
> > --
> > :) Dave
> > _______________________________________________________
> >
> > David S. Battey
> > Information Technology Coordinator
> > Office of Research and Grants Administration
> > College of Charleston, Charleston, SC, 29424
> > Voice: (843)953-7893      Fax: (843)953-6577
> > Internet:  http://www.orga.cofc.edu
> > E-mail:  DaveBattey at orga.cofc.edu
> > _______________________________________________________
> 
> 
> _______________________________________________
> Dshield mailing list
> Dshield at dshield.org
> To change your subscription options (or unsubscribe), see:
> http://www.dshield.org/mailman/listinfo/list




More information about the list mailing list