[Dshield] Logging problem with Linksys wireless router

Wayne Larmon wlarmon at dshield.org
Tue Aug 12 03:06:25 GMT 2003


> I've got a Linksys Wireless router (model BEFW11S4) that I'm trying to
> get to log to my local machine (WinXP Home Ed.).  I've downloaded all
> three products that were mentioned on the DShield web site (Linksys's
> LogViewer, Kiwi Syslog and the SNMP utility), and can get none of them
> to grab the incoming/outgoing logs on my router.
>
> I've upgraded the firmware to the latest rev, and still nothing.  Access
> logs are enabled, and I've tried setting the destination address to both
> the specific IP of the WinXP machine, as well as the broadcast address
> for the network (192.168.1.255).
>
> Is this a known issue, or am I missing something?

It isn't a known issue.  I just looked at the PDF manual for the BEFW11S4
and it says on page 28 that it logs to Linksys's LogViewer.  Which means
that it logs to SMNP, so Kiwi and the SMNP utility should also get the logs.

I know that the older Linksys BEFSR42 wired router logs to all three of the
programs that you mentioned.  I don't have any hands on experience with the
BEFW11S4, but web admin user interface that is shown in the PDF manual looks
just the same as the BEFSR42.

So I'm puzzled.  All three of the programs should have been able to get the
log.

Have you tried resetting the router?  *Maybe* it needs this after you
updating the firmware.   Otherwise, I'm stumped.

Wayne Larmon
DShield.org







More information about the list mailing list