[Dshield] (OT)PGP question...

Bruyere, Michel mbruyere at ezemcanada.com
Tue Aug 26 12:36:56 GMT 2003


Thanks for the confirmation... i was starting to doubt on myself ;) lol

M.Bruyere


> -----Original Message-----
> From: Bob Love [mailto:bob.lists at raha.com]
> Sent: lundi 25 août 2003 18:45
> To: General DShield Discussion List
> Subject: Re: [Dshield] (OT)PGP question...
> 
> > I tested it again and i still get a message asking to upgrade to the
> desktop
> > PGP minimum. I get this error while opening outlook XP. I can open the
> > pgpmail tool and then sign or encrypt files (theres a dialog box coming
> up
> > asking to choose a file)
> >
> > Is it me or...??
> 
> Aha... wait... I think it's me, you're right... sorry...
> 
> I think you do need a license to use the Office plugins, the "free"
version
> won't plug into Office... I got confused, because when I went through this
> I
> immediately upgraded to the paid version I wanted to use pgpdisk to store
> some sensitive files...
> 
> Regards
> 
> Bob
> 
> 
> _______________________________________________
> list mailing list
> list at dshield.org
> To change your subscription options (or unsubscribe), see:
> http://www.dshield.org/mailman/listinfo/list




More information about the list mailing list