[Dshield] Canon CLC printer/copiers

Keith Bergen keith at keithbergen.com
Tue Aug 26 13:29:41 GMT 2003


I presume that many organizations such as ours are getting 
serious about patching up any PCs that were not previously 
patched. We have been running network scans on the hour, 
identifying potentially vulnerable systems, and patching them.

I have found out that the Canon CLC printer/copiers are 
vulnerable to the Port 135 attacks and virii much the same as 
any NT box. If the system is very new, then it may have been 
shipped with SP6a. This is good because Canon already has a 
patch for it, and it can be applied through your servicing 
agent. If it is not very new, then you may have to wait for a 
bit.

Just an FYI.

Keith.
"Life is like an analogy"




More information about the list mailing list