[Dshield] AOL Broadband

Alan Frayer afrayer at frayernet.com
Fri Dec 5 15:40:40 GMT 2003


On Fri, 2003-12-05 at 09:56, Samantha Fetter wrote:

> I just setup a Linksys wireless router at my place the other day.  When I
> went to the LinkSys page to get firmware updates, I noticed that it has a
> special version for AOL Broadband.
> SO, I belive the clients won't need anything special, because they won't
> be interacting with the actual AOL modem/router.  They'll be communicating
> with the LinkSys.  That's my take on it, though I don't know for sure.
> 
> I'd recommend going to the LinkSys page and checking out their information
> about working with AOL for Broadband.
> 

Thanks for the tip, Samantha. I just checked the Linksys site, and found
two relevant documents. The first tells me how to configure the router
for PPPoE, but the second specifically says I must install AOL 8.0 (or
newer?) on EVERY computer. They don't explain why. I can speculate they
are suggesting upgrading AOL on all computers, to be able to take
advantage of the PPPoE connection, but the way they worded this makes me
afraid my non-AOL computers will not be able to use the gateway.


________________________________________________________________________

Alan Frayer,CNE,CNI,CIW CI,MCP,Net+ - afrayer at frayernet.com
Friends don't let friends use Active Directory
Visit Frayernet - http://www.frayernet.com
Shop at buyneatstuff - http://www.buyneatstuff.net



More information about the list mailing list