[Dshield] smtp test for open relay

Fred Grayson fred at fred-grayson.net
Mon Jun 23 15:44:02 GMT 2003


>Hi.
>
>FG> My suggestion was for him to access that machine and:
>FG> telnet relay-test.mail-abuse.org
>
>FG> The result of this is that the machine at mail-abuse.org will back connect to Marc's mail server 
and 
>FG> attempt to relay mail thru it with a rather extensive set of relay tests, most of which are nontrivial 
>FG> compared to what most folks suggest trying by hand via a normal smtp session.
>
>Bull's eye!   That's what I was looking for.  Did anybody tried it
>today?  It look like thay have problems on their side because all it
>says is:
>
>------------
>/proj/maps/bin/in.relaytest: socket failed [bad file descriptor]
>connecting to  (the right IP address I use..)
>connection to host failed
>------------
>
>There was not a single attempt logged on the mail server.

It worked for me, and the others that tried it. And at this writing, 11:43am June 23, it's working now.

You are actually connecting from the machine that has the mail server on it via a shell and telnet? You 
should see the results in the terminal screen. If so, try again. Maybe they are seeing huge load due to 
the publicity on this list ;-)






More information about the list mailing list