[Dshield] SMTP Failure

Glenn Jarvis gaj at personainternet.com
Sun Jun 20 15:17:16 GMT 2004


Dear List,
Forgive the intrusion, but I haven't been able to find the source of the 
problem. It's my hope, that with all the experienced folks here that 
someone can offer me the source of the problem. So far, I keep getting 
sent back and forth for the last few weeks or so, between my ISP and 
DLink Canada. I'm basically at my wits end (and almost bald).

System Information
--------------------
P3 (600Mhz)
256MB ram
Win98SE
Internet Connection : cable (SuperLink2800 modem)
Router : DI-604
ISP: Persona Communications
Their email processor : Qmail


I used to be with Bell Sympatico using DSL access , however the phone 
lines in the town I live in a pretty bad, so cable was a better 
solution. With the DSL, I had no problems getting my logs from the 
router. There is only one option, and that is via email. Since I have 
been hooked up with cable, I can no longer receive them. The settings 
were verified as correct within the router, as well as my network 
properties.I can send / receive email as you can see here. The router 
gives you an option to send the log manually via email, which I have 
tried. However, even if manual or automatic, this is what I see in the 
log of the router...

Jun/20/2004 11:00:59     SMTP: sending mail fail           
Jun/20/2004 11:00:59     SMTP: unexpected reply: 451 See 
http://pobox.com/~djb/docs/smtplf.html.           
Jun/20/2004 11:00:59     SMTP: unexpected reply: 451 See 
http://pobox.com/~djb/docs/smtplf.html.           
Jun/20/2004 11:00:58     SMTP: unexpected reply: 451 See 
http://pobox.com/~djb/docs/smtplf.html.           
Jun/20/2004 11:00:56     Sending one E-mail            Subject: Manual

I'm definately not as experienced as you folks here, but even after I 
looked up the link, I still have no idea what it means to me, the end 
user. I know Sympatico uses InterMail for their email processing. I've 
tried asking DLink Canada (and I have the lastest firmware), but their 
only reply is that it's my ISP's mailserver. That was all they stated 
each time. Now my ISP has been trying to figure this out all this time. 
This is their statement...

<>I have sent the information to our administrator for his review.  He 
has replied to me concluding that there is nothing we can do, that the 
issue is with the router not using the standard mail protocol, 
explaining why your PC can send but the router can not.  He suggested 
that you contact the manufacturer, which I know you have already done, 
to advise them of the issue.
I am sorry that we where not able to resolve the issue, but I am 
confident that we have exhausted every avenue to correct it.

I'm at my wits end here now. I've tried asking about this on different 
forums and such and nobody there seems to know why this is happening. 
The offer a possible solution and that is to setup my own local 
mailserver. I'm not sure if that would help or not (although it would be 
a learning curve for me). Plus, since I'm not experienced at setting up 
one of these things, the last thing I want to do is have a insecure 
mailserver, so much reading is in order. Additionally, I'm not sure if 
setting up my own mailserver would work since no one really knows why 
this is happening.

I've tried different email clients,different browsers, uninstalling my 
TCP/IP, and then reinstalling. I've tried opening port 25 to the ISP's 
mailserver IP address as well. All with the same result as above.

Thanks for your patience of this intrusion as it really isn't "ontopic", 
and your suggestions.

Glenn

-- 
Reclaim Your Inbox!
http://www.mozilla.org/products/thunderbird




More information about the list mailing list