[Dshield] Adobe Acrobat Reader XML Forms Data Format Buffer Overflow vulnerability

Peter Stendahl-Juvonen peter.stendahl-juvonen at welho.com
Mon Mar 8 13:32:20 GMT 2004


Adobe Acrobat Reader XML Forms Data Format Buffer Overflow vulnerability


FYI-

NGSSoftware Insight Security Research Advisory

Name: Adobe Acrobat Reader XML Forms Data Format Buffer Overflow
Systems Affected: Adobe Acrobat Reader version 5.1
Severity: High Risk
Advisory URL: http://www.ngssoftware.com/advisories/adobexfdf.txt


Fix Information
*************
On contacting Adobe, they confirmed that the current version is no
longer 
vulnerable and NGSSoftware urgently advises users of Adobe Reader to 
upgrade.
http://www.adobe.com/support/downloads/main.html


- Pete


        "For it is far better to know something about everything 
     than to know all about one thing. This universality is the best."
       Blaise Pascal (1623-1662); French scientist and philosopher.





More information about the list mailing list