[Dshield] MS Patching side-effects

Wayne.Fielder@ky.gov Wayne.Fielder at ky.gov
Thu Aug 18 14:40:25 GMT 2005


That's more information than I had prior!  Thanks!  And sorry for not
submitting this to the list...thanks for covering for me Tom. 

-----Original Message-----
From: Tom Aney [mailto:tomaney at benefittech.com] 
Sent: Thursday, August 18, 2005 10:36 AM
To: 'General DShield Discussion List'
Subject: Re: [Dshield] MS Patching side-effects

The services automated certain user applications via COM.  The services
apparently no longer had permissions to run the applications. (the service
was running under a user customized to have proper permissions)

We don't know which patch did it because we applied several and our main
concern was getting it working again - and rolling back the patches wasn't
an option.

The solution was somewhat unsatisfying, just rebuilt permissions that
'appeared' fine.  The only things were certain of is that the patches did it
(same issue on every server patched) and rebuilding permissions solved
problem.  Sorry not more help - but at least something to watch for/be aware
of.  

-Tom

-----Original Message-----
From: Fielder, Wayne (CPE) [mailto:Wayne.Fielder at ky.gov]
Sent: Thursday, August 18, 2005 9:19 AM
Subject: RE: [Dshield] MS Patching side-effects

Care to elaborate on what the custom services were doing...generally?  That
might help me when I patch ours.  I have some systems that are protected by
firewalls but I want to patch them anyway obviously.  I'm scared to death of
MS patches or exactly this reason.

-----Original Message-----
From: list-bounces at lists.dshield.org [mailto:list-bounces at lists.dshield.org]
On Behalf Of TheGesus
Sent: Thursday, August 18, 2005 9:18 AM
To: General DShield Discussion List
Subject: Re: [Dshield] MS Patching side-effects

Which patches?  The six from August 9th?  Did you narrow it down to any one
in particular?

On 8/18/05, Tom Aney <tomaney at benefittech.com> wrote:
> After we patches our application servers, we had some custom services 
> on
our
> that stopped working because something in the security/permissions 
> apparently changed after the patches were applied.
> 
> The services had been running untouched for months and stopped working
after
> patches were applied.  We finally got them going again but took a long
time
> to diagnose and fix.  Took some heat from clients/users too.  Thanks MS.
> 
> -Tom
> 
> 
> 
> _______________________________________________
> send all posts to list at lists.dshield.org To change your subscription 
> options (or unsubscribe), see:
http://www.dshield.org/mailman/listinfo/list
>


_______________________________________________
send all posts to list at lists.dshield.org To change your subscription options
(or unsubscribe), see:
http://www.dshield.org/mailman/listinfo/list



_______________________________________________
send all posts to list at lists.dshield.org To change your subscription options
(or unsubscribe), see: http://www.dshield.org/mailman/listinfo/list


More information about the list mailing list