[Dshield] MS Patching side-effects

Bob Savage bsavage at rnr-inc.com
Fri Aug 19 12:19:46 GMT 2005


Faisal, you were absolutely correct.  I found the explanation on the APC site, as well as information on a number of other lists and sites including a Microsoft KB item.  I even vaguely remember that it was mentioned on this list.

I know that many others have had problems with MS patches, but we have not, and that was not the problem in this case either.    The only connection with the MS patches was that they led to the first reboot of the server after APC software went sour.

In this case I rebooted to safe mode, disabled the APC software, rebooted normally, and our problem is solved!  Whether I'll upgrade the APC software and then use it again is a decision for another day.  Thanks, Faisal!


Bob Savage



-----Original Message-----
From: FS [mailto:bastiji at gmail.com]
Sent: Thursday, August 18, 2005 12:27 PM
To: General DShield Discussion List
Subject: Re: [Dshield] MS Patching side-effects


Bob -- This sounds eerily like what we endured after the patches, but
the issue was a seperate problem with an amazing coincidental timing.

Our problem turned out to the the infamous APC issue. More details here:

http://tinyurl.com/b4wqy or search for Answer ID 7259 on APC's support site

HTH,
Faisal

On 8/18/05, bqa0-8e78 at spamex.com <bqa0-8e78 at spamex.com> wrote:
[...]
> Installer seem to work at all.  Then just a short time ago I checked
> again the sequence of events and realized that the Windows patches were
> the first thing the happen after the last time I knew everything worked OK.
> 
> Do you have any more information on this or know where any can be found?


_______________________________________________
send all posts to list at lists.dshield.org
To change your subscription options (or unsubscribe), see: http://www.dshield.org/mailman/listinfo/list



More information about the list mailing list