[Dshield] little experiment

Neil Richardson neilr at ieee.org
Wed Mar 2 03:40:23 GMT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
 
Johannes B. Ullrich wrote:

| Kenneth Coney wrote:
|
|> There seems to be a bug in the firewall check.  When I enter the
|> validation code (this is why?) I get a message telling me the
|> code was correct, then the screen refreshes and I am again
|> prompted for the code.
|
|
| Anybody else find this issue? This part is a bit 'overengineered'.
| But I figured its better to miss a scan then scan one too many
| (e.g. the scan will not be offered if you connect from a .mil or
| .gov system ;-) ).

The only "bug" I remember was that I had first pasted the code, and it
said "keep typing".  I cleared it and tried entering it by hand, but
it still kept saying "keep typing".  I went back to the main page,
generated a new code, entered it by hand, and then it worked.


- -Neil R.
- --
Supreme Lord High Commander and Keeper of the Holy Potato
- ----------
PGP Fingerprint: A663 1ACB 84E6 F4DE B86E  0AA1 7A36 F817 E098 F32E
- ----------
Split personality?  Who, us?




-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
 
iD8DBQFCJTWkejb4F+CY8y4RAkBEAJ41VkZv5sVDBEX+SGzQC3iX8gOM+gCfVK0C
rjBqEKNVSF5rERvLKFpG7xw=
=uG/F
-----END PGP SIGNATURE-----





More information about the list mailing list