[Dshield] Sony: You dont reeeeaaaally want to uninstall, do you?

Abuse abuse at what4now.com
Mon Nov 14 21:10:41 GMT 2005


** Reply to message from Mary Henry <malum at freeshell.org> on Mon, 14 Nov 2005
19:03:03 +0000 (UTC)

> AFAIK, in the States OS/2 is still in use... mainly by banks.   I have 
> limited experience with it .. funny you mention.. about four months ago I 
> found a copy of OS/2 3.0 Warp still in the shrink-wrap at a local 
> thrift-shop, I was unable to use it online... from what I read 4.0 is 
> required for this(?).

OS/2 3.0 will work with the right hardware but it does not support any new
hardware.  I am currently using eCS <http://www.ecomstation.com/> which is OS/2
4.0 with updates for most but not all current hardware.


More information about the list mailing list