[Dshield] RWHOIS info not showing in dshield searchs

Joshua Coombs jcoombs at gwi.net
Wed Jun 6 15:00:28 GMT 2007


Today I used the dshield search to see if an IP that had been hammering 
our pop servers was doing anything to bother others out in the world.

http://www.dshield.org/ipinfo.html?ip=207.5.240.118

I get the following for ip assignment info:

Whois Info
[Querying whois.arin.net]
[Redirected to rwhois.gwi.net]
[Querying rwhois.gwi.net]
[Unable to connect to remote host]

As the administrator of rwhois.gwi.net, that bothers me.

%whois -h whois.arin.net 207.5.240.118

OrgName:    Great Works Internet
OrgID:      BIDF
Address:    8 Pomerleau St
City:       Biddeford
StateProv:  ME
PostalCode: 04005
Country:    US

ReferralServer: rwhois://rwhois.gwi.net:4321/

NetRange:   207.5.128.0 - 207.5.255.255
CIDR:       207.5.128.0/17
NetName:    GWI-BLK-1
NetHandle:  NET-207-5-128-0-1
Parent:     NET-207-0-0-0-0
NetType:    Direct Allocation
NameServer: NS1.GWI.NET
NameServer: NS2.GWI.NET
Comment:    ADDRESSES WITHIN THIS BLOCK ARE NON-PORTABLE
Comment:
Comment:    ********************************************
Comment:    Reassignment information for this block is
Comment:    available at rwhois.gwi.net port 4321
Comment:    ********************************************
RegDate:    1999-03-02
Updated:    2003-05-23

RTechHandle: FK20-ARIN
RTechName:   Gwi Hostmaster
RTechPhone:  +1-207-286-2057
RTechEmail:  hostmaster at gwi.net

OrgTechHandle: FK20-ARIN
OrgTechName:   Gwi Hostmaster
OrgTechPhone:  +1-207-286-2057
OrgTechEmail:  hostmaster at gwi.net

# ARIN WHOIS database, last updated 2007-06-05 19:10
# Enter ? for additional hints on searching ARIN's WHOIS database.
%telnet rwhois.gwi.net 4321
Trying 207.5.128.30...
Connected to rwhois.gwi.net.
Escape character is '^]'.
%rwhois V-1.5:003fff:00 rwhois.gwi.net (by Network Solutions, Inc. 
V-1.5.7.3)
207.5.240.118
network:Class-Name:network
network:ID:NETBLK-GWI-UNALLOCATED
network:Auth-Area:207.5.128.0/17
network:Network-Name:GWI-SCM-BLK-6
network:IP-Network:207.5.240.0/21
network:IP-Network-Block:207.5.240.0 - 207.5.247.255
network:Organization;I:Suscom-Maine
network:Tech-Contact;I:hostmaster at gwi.net
network:Admin-Contact;I:FK20-ARIN
network:Created:20041014
network:Updated:20070313
network:Updated-By:davea at gwi.net

network:Class-Name:network
network:ID:NETBLK-GWI.207.5.128.0/17
network:Auth-Area:207.5.128.0/17
network:Network-Name:GWI-207.5.128.0
network:IP-Network:207.5.128.0/17
network:IP-Network-Block:207.5.128.0 - 207.5.255.255
network:Organization;I:Great Works Internet
network:Tech-Contact;I:hostmaster at gwi.net
network:Admin-Contact;I:FK20-ARIN
network:Created:20020430
network:Updated:20020430
network:Updated-By:jcoombs at gwi.net

%ok
Connection closed by foreign host.

Near as I can tell, my rwhois server is up and working, and I'm listing 
the correct info in our SWIP record to point to it.

Am I missing anything?

(I've also noticed that despite my best efforts to list admin and tech 
contacts for all re-allocations listed, DMCA notifications still stream 
in to me...)

Joshua Coombs
CTS Great Works Internet


More information about the list mailing list