[Dshield] Problem with MS Updates?

Paul Ferguson fergdawg at netzero.net
Tue Jul 8 23:16:20 GMT 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Heads-up:

I just had to System Restore a few machines (including my laptop)
after updating with today's monthly Microsoft security patches.

All systems were XP SP2 -- and I have also expressly not selected
the SP3 upgrade.

After rebooting, the Windows TCP/IP API seems to become completely
broken, e.g. network applications (browser, NTP client, etc.) cannot
reach their desired destinations (error: host not found), however,
when you open a DOS Shell, you can successfully resolve DNS queries,
ping target hosts, traceroute, etc.

Very bizarre and very frustrating. I spent ~2 hours futzing with
this issue.

I have seen no mention of this elsewhere yet, but basically if you
do not System Restore, you're functionally dead in the water.

I plan to make some inquires elsewhere, but for now, I would highly
recommend waiting to apply the monthly Microsoft Black Tuesday updates
until things are more clear.

Has anyone else run into any problems?

FYI,

- - ferg

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 9.6.3 (Build 3017)

wj8DBQFIc/U6q1pz9mNUZTMRAv/gAKCLNdNjp+BCsLqo6JGWNLfVhbdyMgCfcbVX
/gsuLnZFfgo2Nisiqb8zHHY=
=BEik
-----END PGP SIGNATURE-----



--
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawg(at)netzero.net
 ferg's tech blog: http://fergdawg.blogspot.com/




More information about the list mailing list