[Dshield] Problem with MS Updates?

Rama Rao Adharapurapu RamaRao.Adharapurapu at kbr.com
Wed Jul 9 16:11:44 GMT 2008


See the comments on sans diary
(http://isc.sans.org/diary.html?storyid=4684) 

"For Zone Alarm users having issues connecting to internet post Ms08-037
update, you may edit "Custom" for Internet Security Zone set to HIGH and
check "Allow outgoing TCP Ports:80,443. Hope this helps. Regards
posted by Ramu, Wed Jul 09 2008, 03:30

Regards,
Ramu

-----Original Message-----
From: Paul Ferguson [mailto:fergdawg at netzero.net] 
Sent: Tuesday, July 08, 2008 7:02 PM
To: list at lists.dshield.org
Subject: Re: [Dshield] Problem with MS Updates?

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

It has been brought to my attention that this is an apparent
conflict between ZoneAlarm and MS update KB951748:

http://forum.zonelabs.org/zonelabs/board/message?board.id=cfg&message.id
=52
785 


Apparently, resetting Internet Zone Security from High to Medium is a
workaround:

http://forum.zonelabs.org/zonelabs/board/message?board.id=cfg&message.id
=52
733 

FYI,

- - ferg



- -- "Paul Ferguson" <fergdawg at netzero.net> wrote:

Heads-up:

I just had to System Restore a few machines (including my laptop)
after updating with today's monthly Microsoft security patches.

All systems were XP SP2 -- and I have also expressly not selected
the SP3 upgrade.

After rebooting, the Windows TCP/IP API seems to become completely
broken, e.g. network applications (browser, NTP client, etc.) cannot
reach their desired destinations (error: host not found), however,
when you open a DOS Shell, you can successfully resolve DNS queries,
ping target hosts, traceroute, etc.

Very bizarre and very frustrating. I spent ~2 hours futzing with
this issue.

I have seen no mention of this elsewhere yet, but basically if you
do not System Restore, you're functionally dead in the water.

I plan to make some inquires elsewhere, but for now, I would highly
recommend waiting to apply the monthly Microsoft Black Tuesday updates
until things are more clear.

Has anyone else run into any problems?

FYI,

- - ferg

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 9.6.3 (Build 3017)

wj8DBQFIc/+Rq1pz9mNUZTMRAnZOAKDI9PtddNQlgVCiKITT1t95dIsMqQCg4JYP
VA+l4C0EZVS5cDEKOC5V4oM=
=0xX4
-----END PGP SIGNATURE-----


--
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawg(at)netzero.net
 ferg's tech blog: http://fergdawg.blogspot.com/



This e-mail, including any attached files, may contain confidential and privileged information for the sole use of the intended recipient.  Any review, use, distribution, or disclosure by others is strictly prohibited.  If you are not the intended recipient (or authorized to receive information for the intended recipient), please contact the sender by reply e-mail and delete all copies of this message.



More information about the list mailing list