FYI - SilkyMail Vulnerabilities

Gary Flynn flynngn at jmu.edu
Fri Aug 24 19:38:46 GMT 2001


I ran across this problem on a lot of SilkyMail sites I checked.

http://www.cyrusoft.com/silkymail/security.html

Also, there are some remotely exploitable defects associated
with the PHP library that I'm told are fixed in the newest 1.1 
release.

Problem Description:
ftp://ftp.horde.org/pub/imp/imp-2.2.6-README

-- 
Gary Flynn
Security Engineer - Technical Services
James Madison University

Please R.U.N.S.A.F.E.
http://www.jmu.edu/computing/runsafe



More information about the unisog mailing list