Security flaws in Kerberos implementations.

Andreas Östling andreaso at it.su.se
Fri Oct 25 11:53:01 GMT 2002


People running Kerberos should be aware of the recent remotely
exploitable security flaws in kth-krb, Heimdal and MIT-krb5.
At least one exploit already exists.

http://www.pdc.kth.se/kth-krb/
http://www.pdc.kth.se/heimdal/
http://web.mit.edu/kerberos/www/advisories/MITKRB5-SA-2002-002-kadm4.txt

Regards,
Andreas Östling



More information about the unisog mailing list