[unisog] CiscoWorks LMS question

Todd K. Watson tkw at southwestern.edu
Fri Jun 3 22:20:35 GMT 2005


Setting aside discussion of the inadequacies of CiscoWorks LMS, I pose
the following question:

Can anyone tell me if the Java client for CiscoWorks LAN Management
Solution will run under Linux or FreeBSD with the Java Plug-in 1.4?  If
so, can you tell me that you've done so, and with what OS/Browser/Plugin
version?

The client system requirements make it sound like it's Windows or
Solaris only.  We are looking into purchasing it to run on a Solaris
server, but we operate in a mixed Linux/FreeBSD workstation environment.
-- 
        Todd K. Watson
        Southwestern University, Georgetown, TX


More information about the unisog mailing list