[unisog] BSoD problems with laptops and WAPs

Lee Weers weersl at central.edu
Thu Jul 20 21:12:11 GMT 2006


On the educause wireless listserv, I saw a lot of responses say it was a
driver issue with the wireless card.  I saw it mostly with the Broadcom
chipset, so you might try upgrading the drivers. 

-----Original Message-----
From: unisog-bounces at lists.sans.org
[mailto:unisog-bounces at lists.sans.org] On Behalf Of Nate Sanders
Sent: Thursday, July 20, 2006 3:19 PM
To: UNIversity Security Operations Group
Subject: [unisog] BSoD problems with laptops and WAPs

We recently started deploying IronPoint 200 APs from Foundry Networks.
These are excellent access points and have been working great, for the
most part. We now have had two confirmed reports of users who's laptops
will BSoD when they attempt to connect to our APs. They can use the
exact same laptops across the street at their hotel.

I forget the first laptop it was reported on, but the second one is an
Asus M6000 (M6b00R 24H) with an Intel Pro/Wireless 2200BG controller.
Has anyone else had problems like this?

--
==============================================
Nate Sanders                  nate at ima.umn.edu
Associate Systems Manager     (612) 624 - 4353
           http://www.ima.umn.edu/
==============================================
Institute for Mathematics and its Applications University of Minnesota
400 Lind Hall, 207 Church St. SE Minneapolis, MN 55455-0463
============================================== 


_______________________________________________
unisog mailing list
unisog at lists.sans.org
http://www.dshield.org/mailman/listinfo/unisog



More information about the unisog mailing list